Probleme mit dem AV-Receiver...

Für des Plastic Rockers technische Angelegenheiten - wenn es mal nicht nur um Modding und Instrumente-Basteleien geht.

Probleme mit dem AV-Receiver...

Beitragvon Sefie » 6. Oktober 2010, 9:42

Hat irgendjemand von euch auch nen Onkyo-Receiver? Seit Monaten lief das Teil so ziemlich anstandslos und heute stehe ich auf und es verweigert alles, was mit HDMI-In zu tun hat. Der Receiver meldet "No Signal" und der PC listet den Onkyo nicht auf. Sprich kein Bild, kein Ton und nicht mal Ton über optisches Kabel, solange HDMI drin steckt (ka, ob danach das optische wieder geht oder er auf analog umspringt, da ich wegen Latenz den PC auch per analog angehängt hab als alternative).

Dabei ist egal, ob ich die PS3 oder den PC versuche und welchen HDMI-In ich nehme, hab alle 4 versucht. HDMI-out geht aber, weil ich bei Aux und Radio das Menü vom Receiver aufm Monitor bekomme.

Hard reset der Einstellungen hat auch nichts geholfen.

Irgendwelche Ideen?
BildBildBildH-X BildE-X ;)BildH - Mein Trommelwerk
Bild
Benutzeravatar
Sefie
Moderator
 
Beiträge: 6643
Registriert: 13. Januar 2010, 13:42
Wohnort: Bremen
Hat sich bedankt: 263 mal
Dank erhalten: 583 mal
Plattform: PS3/PC
Ort: Zeven
PSN-ID: Nargil-san
Lieblingsinstrument: Drums

Re: Probleme mit dem AV-Receiver...

Beitragvon dr-pain82 » 6. Oktober 2010, 9:56

Ich würde die Frage im hihi-forum.de stellen. Ich denke dort findest du eher Experten als hier. Aber wenn es eine Lösung gibt, gerne hier posten :)
Feel the endless pain
locked in metal chain
- KREATOR

[Timeline des Plastic Rock]
Benutzeravatar
dr-pain82
Botschafter des PlasticRock
 
Beiträge: 6541
Registriert: 13. Januar 2010, 13:35
Wohnort: Horstmar
Hat sich bedankt: 657 mal
Dank erhalten: 629 mal
Plattform: PS3
Ort: Münster
PSN-ID: DR-PAIN82
Lieblingsinstrument: Drums

Re: Probleme mit dem AV-Receiver...

Beitragvon Sefie » 6. Oktober 2010, 9:57

Naja, hier kenn ich meine Pappnasen und ich dachte in nem Konsolenforum geistern evtl. auch ein paar Receiver rum.
BildBildBildH-X BildE-X ;)BildH - Mein Trommelwerk
Bild
Benutzeravatar
Sefie
Moderator
 
Beiträge: 6643
Registriert: 13. Januar 2010, 13:42
Wohnort: Bremen
Hat sich bedankt: 263 mal
Dank erhalten: 583 mal
Plattform: PS3/PC
Ort: Zeven
PSN-ID: Nargil-san
Lieblingsinstrument: Drums

Re: Probleme mit dem AV-Receiver...

Beitragvon Spawnilein » 6. Oktober 2010, 10:30

Ich selber habe auch einen Onkyo TX-SR505 jedoch lasse ich bei dem nichts über HDMI laufen.
Kann dir da leider nicht helfen :(
Mal versucht ob die Kabel richtig stecken bzw das ding mal für nen paar minuten vom Strom getrennt ?
Bild
Taylor Swift - Die einzig wahre Künstlerin !
Bild

RB 1, RB 2, RB 3, L:RB, GD:RB, TB:RB + xx-RB-DLC
GH:WT, GH 5, GH:WoR, BH[code][/code]
Benutzeravatar
Spawnilein
Spawni
 
Beiträge: 4117
Registriert: 18. Januar 2010, 11:40
Wohnort: Leipzig
Hat sich bedankt: 11 mal
Dank erhalten: 72 mal
Plattform: PS3
PSN-ID: Spawnilein

Re: Probleme mit dem AV-Receiver...

Beitragvon Sefie » 6. Oktober 2010, 14:56

Das Problem ist jetzt gegangen, wie es gekommen ist...
Alle Elektronik ausgeschaltet, ein paar Stunden gewartet und nu geht's wieder :nixweiss:

Alles neu einstellen darf ich natürlich dennoch jetzt :(
BildBildBildH-X BildE-X ;)BildH - Mein Trommelwerk
Bild
Benutzeravatar
Sefie
Moderator
 
Beiträge: 6643
Registriert: 13. Januar 2010, 13:42
Wohnort: Bremen
Hat sich bedankt: 263 mal
Dank erhalten: 583 mal
Plattform: PS3/PC
Ort: Zeven
PSN-ID: Nargil-san
Lieblingsinstrument: Drums

Re: Probleme mit dem AV-Receiver...

Beitragvon dr-pain82 » 6. Oktober 2010, 15:16

Reboot tut gut! :opa: Freu dich doch, dass er nicht defekt ist 8-)
Feel the endless pain
locked in metal chain
- KREATOR

[Timeline des Plastic Rock]
Benutzeravatar
dr-pain82
Botschafter des PlasticRock
 
Beiträge: 6541
Registriert: 13. Januar 2010, 13:35
Wohnort: Horstmar
Hat sich bedankt: 657 mal
Dank erhalten: 629 mal
Plattform: PS3
Ort: Münster
PSN-ID: DR-PAIN82
Lieblingsinstrument: Drums

Re: Probleme mit dem AV-Receiver...

Beitragvon Sefie » 6. Oktober 2010, 15:52

Tu ich auch, aber es verwirrt halt, dass 3x neu starten, hard reset und verschiedene Geräte am HDMI-IN keine Wirkung zeigten, einfach ne Runde rumstehen lassen aber schon.
BildBildBildH-X BildE-X ;)BildH - Mein Trommelwerk
Bild
Benutzeravatar
Sefie
Moderator
 
Beiträge: 6643
Registriert: 13. Januar 2010, 13:42
Wohnort: Bremen
Hat sich bedankt: 263 mal
Dank erhalten: 583 mal
Plattform: PS3/PC
Ort: Zeven
PSN-ID: Nargil-san
Lieblingsinstrument: Drums

Re: Probleme mit dem AV-Receiver...

Beitragvon dr-pain82 » 6. Oktober 2010, 16:03

Sind vielleicht irgendwelche ElKos schrott? Hast du mal reingeguckt?
http://home.pages.at/knalle/bilder/mk/elko1.jpg
Feel the endless pain
locked in metal chain
- KREATOR

[Timeline des Plastic Rock]
Benutzeravatar
dr-pain82
Botschafter des PlasticRock
 
Beiträge: 6541
Registriert: 13. Januar 2010, 13:35
Wohnort: Horstmar
Hat sich bedankt: 657 mal
Dank erhalten: 629 mal
Plattform: PS3
Ort: Münster
PSN-ID: DR-PAIN82
Lieblingsinstrument: Drums

Re: Probleme mit dem AV-Receiver...

Beitragvon Sefie » 6. Oktober 2010, 16:10

In das teil kann man von außen nur begrenzt reinschauen und wenn es jetzt erst mal läuft werde ich nen Teufel tun, das auf zu machen.
BildBildBildH-X BildE-X ;)BildH - Mein Trommelwerk
Bild
Benutzeravatar
Sefie
Moderator
 
Beiträge: 6643
Registriert: 13. Januar 2010, 13:42
Wohnort: Bremen
Hat sich bedankt: 263 mal
Dank erhalten: 583 mal
Plattform: PS3/PC
Ort: Zeven
PSN-ID: Nargil-san
Lieblingsinstrument: Drums

Re: Probleme mit dem AV-Receiver...

Beitragvon rstockm » 6. Oktober 2010, 21:27

Habe auch einen Onkyo und alles über HDMI angeschlossen, aber zum Glück noch keine Probleme.
BildBildBildBildBildH-X
Benutzeravatar
rstockm
Botschafter des PlasticRock
 
Beiträge: 2754
Registriert: 3. Januar 2010, 11:50
Wohnort: Göttingen
Hat sich bedankt: 116 mal
Dank erhalten: 345 mal
Plattform: XBOX 360
Ort: Göttingen
XBOX Gamertag: rstockm
Lieblingsinstrument: Drums

Re: Probleme mit dem AV-Receiver...

Beitragvon Teemaino » 6. Oktober 2010, 22:50

Ich hab mal versucht mit diesem Logilink Videograbber Audio und Video von der Box auf meinen Lappi zu spielen, aber ich konnte das Aufgrund der PAL - Codierung der Box nicht richtig aufnehmen. Nur in PAL-50 Farbig, aber neue Spiele lassen sich nicht mit PAL-50, sondern nur mit PAL-60 spielen. Da ist Iwie die Codierung anders und ich konnte auch nur die PAL-50 der Box mit ner SCNTS(ungefähr so hieß das) Codierung farbig sehen.
Weiß jetzt nicht, ob sich das 1 zu 1 auf dein Problem übertragen lässt, aber wenn bereits alles wieder OK ist, dann ist ja gut :)
Benutzeravatar
Teemaino
Gott des Plastic Rock
 
Beiträge: 1332
Registriert: 23. April 2010, 21:26
Wohnort: Berlin
Hat sich bedankt: 146 mal
Dank erhalten: 42 mal
Plattform: PS2, Xbox360
XBOX Gamertag: Teemaino


Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast