Problem: Telekom "24h Disconnect"

Für des Plastic Rockers technische Angelegenheiten - wenn es mal nicht nur um Modding und Instrumente-Basteleien geht.

Problem: Telekom "24h Disconnect"

Beitragvon Bigberta888 » 18. April 2011, 1:22

Ich hab mal wieder ein kleines nerviges Problem und hoffe die Computer Freaks hier können mir helfen.

Die Telekom trennt ja nach 24h die Internet Verbindung.
Mein Problem ist das ich danach für ca. 15-20Minuten mit meinem Laptop nicht mehr ins Internet bzw. überhaupt auf den Router komme.
Meine erste Vermutung ist, das mein Laptop in dem Moment nach dem Disconnect nicht am Wlan abgemeldet wird und folglich versucht mein Laptop beim erneuten Anmelden eine IP Adresse vom Router zu bekommen die natürlich noch aktiv ist.
Ich habe es mit einer festen IP versucht, funktioniert zwar den ganzen Tag aber nach dem Disconnect bleibt das Problem.
Da kam mir die Idee zwei andere Laptops im Haus mal zu beobachten was bei denen in diesem Moment passiert, die funktionieren natürlich gleich wieder, ebenso die Xbox.
Also muss es irgendwas am Laptop sein.
Ich hab versucht den Router ohne DHCP zu betreiben (hab ja feste IP´s), aber auch ohne Erfolg.
In der Energieverwaltung läuft alles auf Höchstleistung (mein Laptop hängt den ganzen Tag am Strom)
Einen Haken das mein Laptop selbständig die Netzwerkkarte ausschalten kann hab ich auch deaktiviert.
So und nun hab ich keine Ahnung was ich noch testen kann.

Laptop: Samsung Q530
OS: Win7
Netzwerkkarte:Atheros AR9285 Wireless Network Adapter
Router: Speedport W920V

edit: das hier steht zu den Zeiten in meinem Router
18.04.11 00:41:42 WLAN-Anmeldung ist gescheitert: Autorisierung fehlgeschlagen. Rechnername: Bigberta888-PC
Bild
Benutzeravatar
Bigberta888
Lemmy
 
Beiträge: 2296
Registriert: 5. Mai 2010, 14:26
Wohnort: Querfurt
Hat sich bedankt: 187 mal
Dank erhalten: 97 mal
Plattform: Xbox 360
Ort: Im letzten Level
XBOX Gamertag: Bigberta888
Lieblingsinstrument: Drums

Re: Problem: Telekom "24h Disconnect"

Beitragvon Sefie » 18. April 2011, 1:41

Grundsätzlich kann man sagen, dass der routinemäßige Disconnect deines ISP (Internet Service Provider) nichts mit dem lokalen Netz zu tun hat.

Anders gesagt: Die lokalen IPs sollten weiterhin gültig sein, wenn sich deine externe IP ändert (was sie in der Regel bei nicht-KabelTV-Internet tut).

Das Naheliegenste wäre also eigentlich, dass dein Router sich komplett neu startet, sobald die Internetverbindung abbricht, was aber alles andere als richtig wäre.

Was ich mal versuchen würde wäre, dass du deinem Laptop im Router eine Feste IP trotz DHCP zuzuweist. Dazu nimmst du die MAC-Adresse (in Win7 bekommst du die per: Netzwerk- und Freigabecenter->Adaptereinstellungen ändern->Rechtsclick auf die WLAN-Karte->Details->Physikalische Adresse) und weißt ihr eine feste IP im Router zu. Bei meinem Siemens-Router findet sich die Option unter Erweitert->Lokales Netz->DHCP-Server->Liste der reservierten IP-Adressen. Bei dir wird es etwas ähnliches sein.

Am Laptop aktivierst du dann ganz normal wieder DHCP und solltest dann immer die selbe IP zugewiesen bekommen.

Wenn du damit das Problem auch nicht löst und es bei den anderen verkabelten sowie kabellosen Geräten funzt fällt mir spontan nur noch WLAN-Treiber neu installieren ein.


Derart fixierte IPs haben übrigens den weiteren Vorteil, dass das Gerät auch in anderen Netzen noch super funzt ohne dass du Einstellungen ändern müsstest und du dennoch für Services, die keine Namen mögen die lokale IP immer identisch hast (z.B. VNC-Remote Desktops, Wake-On-Lan sowie einige HomeBrew-Netzwerk-Applikationen). Darum haben bei mir PC, Laptop und Handy je eine reservierte IP daheim. So weiß ich, dass PC 192.168.1.2 ist, Laptop per Kabel 192.168.1.3, Laptop WLAN 192.168.1.4 und Handy 192.168.1.5. Und das ganze ohne, dass ich das dem Gerät selbst vorschreiben muss.
BildBildBildH-X BildE-X ;)BildH - Mein Trommelwerk
Bild
Benutzeravatar
Sefie
Moderator
 
Beiträge: 6643
Registriert: 13. Januar 2010, 13:42
Wohnort: Bremen
Hat sich bedankt: 263 mal
Dank erhalten: 583 mal
Plattform: PS3/PC
Ort: Zeven
PSN-ID: Nargil-san
Lieblingsinstrument: Drums

Re: Problem: Telekom "24h Disconnect"

Beitragvon Bigberta888 » 18. April 2011, 1:53

Mir ist aufgefallen das bevor ich die feste Ip`s für die Laptops vergeben habe, jeder Laptop seine eigene IP zugewiesen bekommen hat (immer die selbe)
Außer für die Xbox hatte ich angefangen eine Stische Ip einzurichten weil ich für die Box ein paar NAT regeln definieren musste... aber das steht ja nicht zur Debatte.
Wie gesagt ganz Ahnungslos bin ich nicht, also ich hab schon alles mit DHCP und ohne DHCP probiert, probiere da ja schon seit 2 Monaten dran rum.
Wie gesagt die anderen Laptops haben immer gleich wieder funktioniert wenn der Disconnect kam.

Mir ist auch klar das eigentlich die Ip am Laptop bleiben sollte, weil ja nur der Router eine neue WAN IP vom ISP bekommt.

Also meinst du sollte ich mal das WLan runterschmeißen und Software bzw. Treiber neuinstallieren.
Bild
Benutzeravatar
Bigberta888
Lemmy
 
Beiträge: 2296
Registriert: 5. Mai 2010, 14:26
Wohnort: Querfurt
Hat sich bedankt: 187 mal
Dank erhalten: 97 mal
Plattform: Xbox 360
Ort: Im letzten Level
XBOX Gamertag: Bigberta888
Lieblingsinstrument: Drums

Re: Problem: Telekom "24h Disconnect"

Beitragvon Sefie » 18. April 2011, 3:44

Wäre spontan meine einzige Idee - das irgendwas am WLAN-Treiber verwirrt ist sobald das Internet zusammen bricht. Einfach mal sehen, ob der Hersteller des WLAN-Chips nen neueren Treiber hat. Die ausm Windows-Update und die vorinstallierten sind oft sehr generisch oder hoffnungslos veraltet und haben noch ne Menge Macken.
BildBildBildH-X BildE-X ;)BildH - Mein Trommelwerk
Bild
Benutzeravatar
Sefie
Moderator
 
Beiträge: 6643
Registriert: 13. Januar 2010, 13:42
Wohnort: Bremen
Hat sich bedankt: 263 mal
Dank erhalten: 583 mal
Plattform: PS3/PC
Ort: Zeven
PSN-ID: Nargil-san
Lieblingsinstrument: Drums

Re: Problem: Telekom "24h Disconnect"

Beitragvon Bigberta888 » 18. April 2011, 11:56

ich werde das mal versuchen
Bild
Benutzeravatar
Bigberta888
Lemmy
 
Beiträge: 2296
Registriert: 5. Mai 2010, 14:26
Wohnort: Querfurt
Hat sich bedankt: 187 mal
Dank erhalten: 97 mal
Plattform: Xbox 360
Ort: Im letzten Level
XBOX Gamertag: Bigberta888
Lieblingsinstrument: Drums

Re: Problem: Telekom "24h Disconnect"

Beitragvon Bigberta888 » 18. April 2011, 13:48

als ich schritt für schritt meine Wlan Software und Treiber deinstallieren wollte, ist mir aufgefallen das ich zwei Programme auf dem rechner installiert hab.
1x Atheros client Installations Programm
1x Broadcom Networkadapter

das zweite Programm stammt nicht von Atheros, da dachte ich mir das löchte mal zu erst.
Bei mir funktioniert alles noch, was mich vermuten lässt das diese Programm gar nicht benötigt wurde.
Mal sehen ob der Fehler dadurch schon weg ist.
Bild
Benutzeravatar
Bigberta888
Lemmy
 
Beiträge: 2296
Registriert: 5. Mai 2010, 14:26
Wohnort: Querfurt
Hat sich bedankt: 187 mal
Dank erhalten: 97 mal
Plattform: Xbox 360
Ort: Im letzten Level
XBOX Gamertag: Bigberta888
Lieblingsinstrument: Drums


Zurück zu Technik

Wer ist online?

Mitglieder in diesem Forum: 0 Mitglieder und 1 Gast



cron